Resurrection!

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Resurrection!

Post by cr4ckfi3nd on Thu Jul 11, 2013 12:00 am

sorry for the late update, went out of town to celebrate the 4th and stuff.

anyway, for anyone that wasn't there, the build and bbq went great!!!!! Thanks to everyone that showed up and special thanks to Preston, he was the first one there and was there wrenching on the car with me the whole time. I owe you one man!!!

Don and Kory handled the grill, sort of (they even made blackend burgers..... didnt know you could do that with no spices, lol), I still have enough beer to last me a month or two, and i think everyone had a good time. Don even almost died at the end of the night, the true sign of a good party.

At the end of the day we left the car fully assembled and running but the throw out bearing didn't seat properly so there was no test drive. also, there where a couple oil and coolant leaks that where quickly found and fixed, and one vacuum leak....
I finally got a chance to work on it a bit yesterday night and got the vacuum leak fixed and, with a lil elbow grease, got the bearing seated properly. Went to test it......... and my battery was dead Sad. Borrowed a buddy's jumpers (i really need to buy a set, never give you stuff to your lil sister you will never get it back) and in my excitement i forgot to re-install the TMIC Rolling Eyes , it sounded awesome but really wrong. Fixed that and now she purrs like a Lion!!!! Tomorrow after work im gonna clean her up, tweek the tune, then break her in nice and rough just like she likes it. I'll be driving her to work on friday.
avatar
cr4ckfi3nd
AWD Regular

Posts : 54
Reputation : 3
Join date : 2012-05-28
Age : 31
Location : el paso

View user profile

Back to top Go down

Re: Resurrection!

Post by cr4ckfi3nd on Thu Jul 11, 2013 12:02 am

oh yeah and i forgot to say

SHE LIVES!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
avatar
cr4ckfi3nd
AWD Regular

Posts : 54
Reputation : 3
Join date : 2012-05-28
Age : 31
Location : el paso

View user profile

Back to top Go down

Re: Resurrection!

Post by WANTED on Thu Jul 11, 2013 4:41 pm

Congrats!!!!!!

_________________
Horsepower is no substitute for brains, F***!!!!!
avatar
WANTED
Forum Outlaw

Posts : 1478
Reputation : 14
Join date : 2012-04-12
Age : 102
Location : Savannah, GA

View user profile

Back to top Go down

Re: Resurrection!

Post by Chaz2.5 on Thu Jul 11, 2013 6:56 pm

Awesome! It's a great feeling being able to say that

_________________
avatar
Chaz2.5
Captain Slow

Posts : 1237
Reputation : 101
Join date : 2012-04-03
Age : 36
Location : El Paso TX / Klamath Falls OR

View user profile

Back to top Go down

Re: Resurrection!

Post by cr4ckfi3nd on Sat Jul 13, 2013 1:43 am

it really is, now if i could just get romraider working right so i can data log and make sure everything is working as it should. The car idles real good and oil pressure is good from my gauge but im not comfortable taking her out for the actual break in until i can see that AFR correction is good and there is no sign of knock...... thats the one thing that sucks about romraider is that its a bitch to install on the computer and since this is the first time im using this computer to tune i have to go through the 80 steps to properly install and update it. Free doesnt mean easy...
avatar
cr4ckfi3nd
AWD Regular

Posts : 54
Reputation : 3
Join date : 2012-05-28
Age : 31
Location : el paso

View user profile

Back to top Go down

Re: Resurrection!

Post by WANTED on Sat Jul 13, 2013 6:34 am

I had no issues installing romraider. What I had to do was install ecuflash first and then romraider. Truth be told, I used ecuflash more than romraider anyway on my LGT.

_________________
Horsepower is no substitute for brains, F***!!!!!
avatar
WANTED
Forum Outlaw

Posts : 1478
Reputation : 14
Join date : 2012-04-12
Age : 102
Location : Savannah, GA

View user profile

Back to top Go down

Re: Resurrection!

Post by cr4ckfi3nd on Sat Jul 13, 2013 11:13 am

Really, installing it wasn't the issue. It wouldn't recognize the tactrix cable even though I completely uninstalled both programs and reinstalled ecuflash first. When that happens you gotta do the long install during which you reboot the computer like 10 times, that's why it takes so long.
avatar
cr4ckfi3nd
AWD Regular

Posts : 54
Reputation : 3
Join date : 2012-05-28
Age : 31
Location : el paso

View user profile

Back to top Go down

Re: Resurrection!

Post by cr4ckfi3nd on Sat Jul 13, 2013 10:43 pm

ok so she had her maiden voyage today. Everything seems to be working properly except my oil pressure gauge. Did 4 Hard 4th gear pulls and she ran like a champ.

Only problem is it seems like I'm still leaking a lil oil from somewhere around the turbo. I can see exactly where from yet so i still won"t be driving her full time yet. I checked all the vital parameters in romraider and its all good, fuel correction at idle is high but is totally fixable.

heres a couple of screen shots of the logs i took.

minimal knock, easily fixed...


weird but easily corrected maf log....
avatar
cr4ckfi3nd
AWD Regular

Posts : 54
Reputation : 3
Join date : 2012-05-28
Age : 31
Location : el paso

View user profile

Back to top Go down

Re: Resurrection!

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum